Eupedia Forums
Site NavigationEupedia Top > Eupedia Forum & Japan Forum
Results 1 to 6 of 6

Thread: SSL now enabled on Eupedia

  1. #1
    Satyavrata Maciamo's Avatar
    Join Date
    17-07-02
    Location
    Lothier
    Posts
    9,297


    Ethnic group
    Italo-celto-germanic
    Country: Belgium - Brussels



    3 members found this post helpful.

    Post SSL now enabled on Eupedia



    Dear valued members,I just wanted to let you know that I have enabled the https protocol on the site. You will see that the site now displays as secure in your browser as data is now encrypted between your device and the server. It doesn't change much, but Google requires websites to comply with this new norm.

    You might see a few pages that display unsecured items. This is typically caused by images linked from other websites.

    If you encounter any problem with the forum or site in general, I suggest that you clear your browser cache and try again. If you are using the Eupeda app for iOS or Android or viewing the forum through Tapatalk, you may need to switch off and restart your phone/tablet first.

    I was informed that the registration page does not work after clicking submit.

    I also notice that the break lines between paragraphs isn't working. I am looking into the issue.
    Last edited by Maciamo; 12-10-17 at 21:43.
    My book selection---Follow me on Facebook and Twitter --- My profile on Academia.edu and on ResearchGate ----Check Wa-pedia's Japan Guide
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    "What is the use of living, if it be not to strive for noble causes and to make this muddled world a better place for those who will live in it after we are gone?", Winston Churchill.

  2. #2
    Satyavrata Maciamo's Avatar
    Join Date
    17-07-02
    Location
    Lothier
    Posts
    9,297


    Ethnic group
    Italo-celto-germanic
    Country: Belgium - Brussels



    Testing

    line break

    here
    Last edited by Maciamo; 12-10-17 at 21:42.

  3. #3
    Advisor Angela's Avatar
    Join Date
    02-01-11
    Posts
    18,706


    Ethnic group
    Italian
    Country: USA - New York



    Quote Originally Posted by Maciamo View Post
    Dear valued members,I just wanted to let you know that I have enabled the https protocol on the site. You will see that the site now displays as secure in your browser as data is now encrypted between your device and the server. It doesn't change much, but Google requires websites to comply with this new norm. You might see a few pages that display unsecured items. This is typically caused by images linked from other websites.If you encounter any problem with the forum or site in general, I suggest that you clear your browser cache and try again. If you are using the Eupeda app for iOS or Android or viewing the forum through Tapatalk, you may need to switch off and restart your phone/tablet first.I was informed that the registration page does not work after clicking submit. I also notice that the break lines between paragraphs isn't working. I am looking into the issue.
    I went to settings and changed the message interface from enhanced to standard and it now seems to work for me as far as spacing and paragraphs go, but there's no boxes for font or size or bolding, quoting, addition of pictures and video etc.


    Non si fa il proprio dovere perchè qualcuno ci dica grazie, lo si fa per principio, per se stessi, per la propria dignità. Oriana Fallaci

  4. #4
    Satyavrata Maciamo's Avatar
    Join Date
    17-07-02
    Location
    Lothier
    Posts
    9,297


    Ethnic group
    Italo-celto-germanic
    Country: Belgium - Brussels



    1 members found this post helpful.
    I heard back from vBulletin's support and they have helped me fix the issue with the text editor.

  5. #5
    Advisor Angela's Avatar
    Join Date
    02-01-11
    Posts
    18,706


    Ethnic group
    Italian
    Country: USA - New York



    Thanks for fixing it, Maciamo.

  6. #6
    Regular Member Promenade's Avatar
    Join Date
    08-01-16
    Posts
    288

    Y-DNA haplogroup
    R1b-U106 R-L1
    MtDNA haplogroup
    H1e

    Country: USA - New York



    I've actually been waiting for this for a while, thanks a bunch Maciamo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •