Eupedia Forums
Site NavigationEupedia Top > Eupedia Forum & Japan Forum
Results 1 to 13 of 13

Thread: Access

  1. #1
    Regular Member Miss Marple's nephew's Avatar
    Join Date
    20-02-09
    Location
    Malmö
    Posts
    206


    Ethnic group
    Humanoid
    Country: Sweden



    Access

    I am getting e-post notifications from all the responses to threads to which I have subscribed/contributed. However, some of those threads are inaccessible by both the link and sign-in functions. When I sign in I am getting a “thank you for signing in” AND “You are not signed in” notice on the same page. Occasionally, I can navigate from the thread I have succeeded in accessing to the one I have failed to access. But not always. Note that these are threads to which I have actually contributed.
    Put everything back where you found it!

  2. #2
    Satyavrata Maciamo's Avatar
    Join Date
    17-07-02
    Location
    Lothier
    Posts
    9,411


    Ethnic group
    Italo-celto-germanic
    Country: Belgium - Brussels



    This sounds like a cookie issue. Try clearing your browser's cookies.

    Could you copy and paste one of the links that doesn't work to see if I can access it?
    My book selection---Follow me on Facebook and Twitter --- My profile on Academia.edu and on ResearchGate ----Check Wa-pedia's Japan Guide
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    "What is the use of living, if it be not to strive for noble causes and to make this muddled world a better place for those who will live in it after we are gone?", Winston Churchill.

  3. #3
    Regular Member Miss Marple's nephew's Avatar
    Join Date
    20-02-09
    Location
    Malmö
    Posts
    206


    Ethnic group
    Humanoid
    Country: Sweden



    Quote Originally Posted by Maciamo View Post
    This sounds like a cookie issue. Try clearing your browser's cookies.

    Could you copy and paste one of the links that doesn't work to see if I can access it?
    I'll try that. Thank you.

    EDIT: Copying and pasting in the link worked! Thank you!

  4. #4
    Regular Member Miss Marple's nephew's Avatar
    Join Date
    20-02-09
    Location
    Malmö
    Posts
    206


    Ethnic group
    Humanoid
    Country: Sweden



    No, this simply DOES NOT WORK and I am getting tired of trying. If we cannot figure out the problem I will have to stop participating.

  5. #5
    Satyavrata Maciamo's Avatar
    Join Date
    17-07-02
    Location
    Lothier
    Posts
    9,411


    Ethnic group
    Italo-celto-germanic
    Country: Belgium - Brussels



    What isn't working? The clearing of cookies or copying/pasting the link? These are two separate things. Btw, I asked you to paste the link here so that I could try it myself.

  6. #6
    Regular Member Miss Marple's nephew's Avatar
    Join Date
    20-02-09
    Location
    Malmö
    Posts
    206


    Ethnic group
    Humanoid
    Country: Sweden



    Quote Originally Posted by Maciamo View Post
    What isn't working? The clearing of cookies or copying/pasting the link? These are two separate things. Btw, I asked you to paste the link here so that I could try it myself.
    Neither works. Even the link to read this reply of yours took several tries before it worked. It might take 3 or 4 attempts or it might not work at all .... well, after 6 or 7 tries I give up.

    Here's one:
    https://www.eupedia.com/forum/thread...s?goto=newpost

  7. #7
    Satyavrata Maciamo's Avatar
    Join Date
    17-07-02
    Location
    Lothier
    Posts
    9,411


    Ethnic group
    Italo-celto-germanic
    Country: Belgium - Brussels



    The link works fine for me. As you are the only one of 30,000+ members to have this issue, the problem must come from your computer or browser. Are you using a PC, tablet, smartphone? Which browser? Have you tried with another device and another browser?

  8. #8
    Regular Member Miss Marple's nephew's Avatar
    Join Date
    20-02-09
    Location
    Malmö
    Posts
    206


    Ethnic group
    Humanoid
    Country: Sweden



    Quote Originally Posted by Maciamo View Post
    The link works fine for me. As you are the only one of 30,000+ members to have this issue, the problem must come from your computer or browser. Are you using a PC, tablet, smartphone? Which browser? Have you tried with another device and another browser?
    I am the only one out of 30,000? Not very good odds. Yes, I am using a PC with Google Chrome. I have not tried using another computer but I certainly will try that today. By the way, signing in to this PM was without problem ..... this time. Thank you for your concern. I appreciate it. It seems like a nice forum but this problem has been giving me a headache. I belong to other forums including FB but they problem-free. I will go to the library and try their computers.

  9. #9
    Satyavrata Maciamo's Avatar
    Join Date
    17-07-02
    Location
    Lothier
    Posts
    9,411


    Ethnic group
    Italo-celto-germanic
    Country: Belgium - Brussels



    The first step would be to make sure that Chrome is updated to the latest version. To do this, click on the 3 dots in top-right corner, choose Help > About Google Chrome. It will automatically check the version and update it if necessary (mine is 62.0.3202.62). Then in the same menu, go to Settings, type 'clear' in the search bar on top, and choose 'Clear browsing data' at the bottom of the page. Choose 'Clear the following items from the beginning of time' and tick at least 'Cached images & files' and 'Cookies' and press on 'Clear browsing data'. Close and re-open your browser and see if it fixes the issue.

    You could also try to download another browser, like Opera (made in Norway) to see if you have the same problem. If it works, then it's not your PC but the browser.

  10. #10
    Regular Member Miss Marple's nephew's Avatar
    Join Date
    20-02-09
    Location
    Malmö
    Posts
    206


    Ethnic group
    Humanoid
    Country: Sweden



    I've cleared all that and now I'm really ******. I can't get back into my Yahoo. I don't know my ID, not 100% sure of the other thing either, I have no idea what I am doing. I've written Yahoo for help but have to use my wife's account and she's at work until after 6 so I cannot access it till then. I don't normally drink but I think I am going to get drunk right now.

  11. #11
    Satyavrata Maciamo's Avatar
    Join Date
    17-07-02
    Location
    Lothier
    Posts
    9,411


    Ethnic group
    Italo-celto-germanic
    Country: Belgium - Brussels



    Quote Originally Posted by Miss Marple's nephew View Post
    I've cleared all that and now I'm really ******. I can't get back into my Yahoo. I don't know my ID, not 100% sure of the other thing either, I have no idea what I am doing. I've written Yahoo for help but have to use my wife's account and she's at work until after 6 so I cannot access it till then. I don't normally drink but I think I am going to get drunk right now.
    Do you mean that you don't know your own Yahoo account password? You can just reset it. I suppose that you have a phone number (or another email address) linked to the account? If not, you can reset it using your secret question.

  12. #12
    Regular Member Miss Marple's nephew's Avatar
    Join Date
    20-02-09
    Location
    Malmö
    Posts
    206


    Ethnic group
    Humanoid
    Country: Sweden



    Quote Originally Posted by Maciamo View Post
    Do you mean that you don't know your own Yahoo account password? You can just reset it. I suppose that you have a phone number (or another email address) linked to the account? If not, you can reset it using your secret question.
    This is such a headache. Yes, I know my password. I also have my wife's yahoo account with password but yahoo won't let me sign into her account on my computer (!!!). I guess that I have to wait for my wife to come home and sign in on her computer. Or I could just shoot myself and get it over with.

  13. #13
    Regular Member Miss Marple's nephew's Avatar
    Join Date
    20-02-09
    Location
    Malmö
    Posts
    206


    Ethnic group
    Humanoid
    Country: Sweden



    Everything seems to be fixed now. Thank you for your patience.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •