Eupedia Forums
Site NavigationEupedia Top > Eupedia Forum & Japan Forum
Results 1 to 13 of 13

Thread: Log in issues with Chrome

  1. #1
    Satyavrata Maciamo's Avatar
    Join Date
    17-07-02
    Location
    Lothier
    Posts
    9,595


    Ethnic group
    Italo-celto-germanic
    Country: Belgium - Brussels



    2 members found this post helpful.

    Log in issues with Chrome

    Dear valued members,

    Several of you have contacted me in the last 48 hours to report log in issues on the forum. I have also experienced such issues using Google Chrome, but not other browsers. I think it is therefore a bug on Chrome. Feel free to try with other browsers such as Firefox, Brave, Opera or Vivaldi (among others).
    Check this selection of my best forum topics
    My book selection
    ---Follow me on Facebook and Twitter --- My profile on Academia.edu and on ResearchGate ----Check Wa-pedia's Japan Guide
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    "What is the use of living, if it be not to strive for noble causes and to make this muddled world a better place for those who will live in it after we are gone?", Winston Churchill.

  2. #2
    Regular Member torzio's Avatar
    Join Date
    10-05-19
    Location
    Australia
    Posts
    2,381

    Y-DNA haplogroup
    T1a2 - SK1480
    MtDNA haplogroup
    H95a

    Ethnic group
    North Italian
    Country: Australia



    1 members found this post helpful.
    Quote Originally Posted by Maciamo View Post
    Dear valued members,

    Several of you have contacted me in the last 48 hours to report log in issues on the forum. I have also experienced such issues using Google Chrome, but not other browsers. I think it is therefore a bug on Chrome. Feel free to try with other browsers such as Firefox, Brave, Opera or Vivaldi (among others).
    I have had issues for a while

    If I use PC and no google chrome it is fine ( as long as I tick the box when logging in )

    if I use my mobile or apple laptop which uses Chrome, they either work sometimes and then ruin my ability to log onto PC for 12 hours ......or they fail for many many hours with note saying , you logged on too may times, wait 15 minutes, which becomes more than 6 hours

    I use firefox on my PC only
    Fathers mtdna ...... T2b17
    Grandfather mtdna ... T1a1e
    Sons mtdna ...... K1a4p
    Mothers line ..... R1b-S8172
    Grandmother paternal side ... I1-CTS6397
    Wife paternal line ..... R1a-Z282

  3. #3
    Regular Member
    Join Date
    10-05-19
    Posts
    1,027

    Y-DNA haplogroup
    I2-M223
    MtDNA haplogroup
    H2A3

    Ethnic group
    Italian-Sicily-South
    Country: United States



    Maciamo and Torzio: Thanks for this update. I was one of the members having trouble with Chrome. I want to publicly note that Maciamo had the professionalism and courtesy to contact me directly and mention to me the problem with Chrome and he had himself been having problems. Cheers and thanks to both of you.

  4. #4
    Regular Member
    Join Date
    18-08-15
    Posts
    1,499

    Y-DNA haplogroup
    R-L2
    MtDNA haplogroup
    J1c5a

    Ethnic group
    Swiss
    Country: Switzerland



    The issue about being unable to log in and wait 15 minutes seems to be linked somehow with vBulletin as for what i've read on different topics.

  5. #5
    Satyavrata Maciamo's Avatar
    Join Date
    17-07-02
    Location
    Lothier
    Posts
    9,595


    Ethnic group
    Italo-celto-germanic
    Country: Belgium - Brussels



    Quote Originally Posted by halfalp View Post
    The issue about being unable to log in and wait 15 minutes seems to be linked somehow with vBulletin as for what i've read on different topics.
    Vbulltin is the software running the forum, so obviously it is related to it. It's probably a compatibility issue with some versions of Chrome. I have never experienced the issue with other browsers.

  6. #6
    Regular Member Duarte's Avatar
    Join Date
    08-01-19
    Posts
    2,127

    Y-DNA haplogroup
    R1b-DF27/R-Y45921

    Country: Brazil



    Hi maciamo. I am with the same troubles of halfalp. I can’t log in any browser of PC or Mac. I only can log in the iPhone (Tapatalk or Eupedia app). Regards :)


    Sent from my iPhone using Eupedia Forum

  7. #7
    Satyavrata Maciamo's Avatar
    Join Date
    17-07-02
    Location
    Lothier
    Posts
    9,595


    Ethnic group
    Italo-celto-germanic
    Country: Belgium - Brussels



    1 members found this post helpful.
    Quote Originally Posted by Duarte View Post
    Hi maciamo. I am with the same troubles of halfalp. I can’t log in any browser of PC or Mac. I only can log in the iPhone (Tapatalk or Eupedia app). Regards :)
    Have you tried clearing your browser's cookies or to change the cookies settings?

  8. #8
    Regular Member Duarte's Avatar
    Join Date
    08-01-19
    Posts
    2,127

    Y-DNA haplogroup
    R1b-DF27/R-Y45921

    Country: Brazil



    Quote Originally Posted by Maciamo View Post
    Have you tried clearing your browser's cookies or to change the cookies settings?
    I did this procedure now on Safari's Mac and it works. Thanks by the tip Maciamo. Cheers :)

  9. #9
    Regular Member
    Join Date
    18-08-15
    Posts
    1,499

    Y-DNA haplogroup
    R-L2
    MtDNA haplogroup
    J1c5a

    Ethnic group
    Swiss
    Country: Switzerland



    Quote Originally Posted by Maciamo View Post
    Vbulltin is the software running the forum, so obviously it is related to it. It's probably a compatibility issue with some versions of Chrome. I have never experienced the issue with other browsers.
    Sorry i should have said that i'm on Firefox. Yes i know about vBulletin, what i meant is that something is maybe wrongly configured with it, maybe with Cookies or something.

  10. #10
    Advisor bicicleur's Avatar
    Join Date
    27-01-13
    Location
    Zwevegem, Belgium
    Posts
    5,730


    Country: Belgium - Flanders



    I'm on google.
    I lost my password lately and created a new one.
    When I log in I'm welcomed, but I'm not always allowed to make comments.
    Sometimes I'm even blocked because of 'to many views'.
    It doesn't make sense.

  11. #11
    Advisor Jovialis's Avatar
    Join Date
    04-05-17
    Posts
    6,034

    Y-DNA haplogroup
    R1b1a1b2a2a
    MtDNA haplogroup
    H6a1b7

    Ethnic group
    Italian
    Country: United States



    There was a software update to the Microsoft Edge browser that seems to have alleviated this issue. At least I know it has when logging in with my phone.

  12. #12
    Regular Member
    Join Date
    10-05-19
    Posts
    1,027

    Y-DNA haplogroup
    I2-M223
    MtDNA haplogroup
    H2A3

    Ethnic group
    Italian-Sicily-South
    Country: United States



    Maciamo/Jovialis: I am having trouble logging in again. I thought I may have used up attempts and requested a new password, then I clicked on an older link I had open and I was able to get and post. However, if I get kicked out, I am not sure which password to use, my current one or the one that was just sent to me on 18 October saying my password has been reset.

  13. #13
    Regular Member
    Join Date
    10-05-19
    Posts
    1,027

    Y-DNA haplogroup
    I2-M223
    MtDNA haplogroup
    H2A3

    Ethnic group
    Italian-Sicily-South
    Country: United States



    Maciamo/Jovialis: Just responded to Eupedia team. Seems my old password is still working, I think it was a case issue. I had been logged in and not logged out in months but I think one of our cats must have ran across my keyboard and caused some commotion.

    Cheers, PT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •